Support ⇒ Requests ⇒ Need someone to upgrade my wow theme ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Themes Requests

Need someone to upgrade my wow theme Reply to topic


hi all,

so im new to dragonfly cms and the installation was verry smooth Smile

but now i have an template wich give me an nasty problem.

when i even upload the theme and i go to administration i get the error:

Themes and Modules warningDue some required changes in the core, all themes and a few modules also need to be updated.

Read me before you upgrade.

ok so i ignore it then i set the theme as default theme and then u will get the following error on an white page:

atal error: Call to undefined function: blocks_visible() in /home/www/hellawaitsguild.freehostia.com/themes/wsg_WoWBlack/theme.php on line 75

so this is now showing at the mainpage and it stays unless i remove the theme from my ftp.



so i was wondering how to upgrade my theme or if someone can do it that would be great.

the link to the theme:
www.megaupload.com/nl/?d=SIAZY005

regards,

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2.1/MySQL 4.1.11/php 5/apache/os debian


It seems there was a wiki page made for this once version 9.2. was released.
dragonflycms.org/Wiki/id=128.html


cwells.net | FC7/Apache2/MYSQL5/PHP5/9.2
secret-order.us | FC7/Apache2/MYSQL5/PHP5/9.2RC
wowroster.net | FC8/Apache2+lighttpd/MYSQL5/PHP5/9.2

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
FC/Apache2/MYSQL5/PHP5/9.2


ok that's where i fail i am not familiar with coding and i dont even know where to start.

i understand i must edit replace those things further nothing.

ok i can better may be ask if someone can do it for me?
ps: i also nee that module changes because im going to use coppermine.

regards,

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2.1/MySQL 4.1.11/php 5/apache/os debian


Your using free hosting??

DF TIPS | Upgrade| Find Your Signature Specs|
"A bug in the code is worth two in the documentation. "

Please enter your server specs in your user profile! 😢


yes i am now using freehosting yes and when i get this done it is going on my domain. why ?


dragonfly.wsgdesigns.c...&id=47


it says there it should be compatible so what's going on??


PS the other new theme's work perfect.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2.1/MySQL 4.1.11/php 5/apache/os debian


it is Dragonfly 9.1.2.1 Compliant and not 9.2.1

so maybe yet again some handy info ?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2.1/MySQL 4.1.11/php 5/apache/os debian


Why not contact rlgura the author at his site for support? There is ongoing discussion about this theme and 9.2 from what I can see at a quick glance. You have the URL in your link above.

rlgura will probably be by here, but it would be polite to approach him on his own turf so to speak.

Pro_News CM™ - Content Management for Dragonfly CMS™

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / 1.3.39 - 2.4.9 / 5.5.42 - 5.6.16 / 5.4.37 - 5.5.11 / 9.4


then that's what i am going to do.

thank u for youre advise.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2.1/MySQL 4.1.11/php 5/apache/os debian


I always miss this sub-forum, since it doesn't show Unread messages on the main forum listing!

Download the correct version of the theme for the version of DF you are using:
dragonfly.wsgdesigns.c...&id=64

There is a tweak to the CSS Admin menu that I haven't had a chance to update in all the downloads yet: dragonfly.wsgdesigns.c...=3486#3486

Admin - Great Lakes Web Designs
Theme Designer - WebSite Guru Designs
Site Admin - Families with Food Allergies

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.6.27-grsec/Apache 2.2.11/MySQL 5.0.67-community-log/PHP 5.2.8/DF 9.2.1

All times are UTC


Jump to: