Support ⇒ Security ⇒ Can the Modul Coppermine hacked with this? ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexSecurity

Can the Modul Coppermine hacked with this? Reply to topic


{code removed}

I have found this. Is this an Security hole in die Coppermine Modul?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / PHP: 4.4.1 / SQL: 5.0.18-log (client: 5.0.18) / 9.1.0.8 CVS


no it can't in Dragonfly CMS we don't have 'change_group'

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


Thx

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / PHP: 4.4.1 / SQL: 5.0.18-log (client: 5.0.18) / 9.1.0.8 CVS

All times are UTC


Jump to: