Miscellaneous ⇒ Server Chat ⇒ slow page loads - high server load (page 2) ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexServer Chat

slow page loads - high server load Reply to topic


InspectorClueNo wrote
in php.ini
output_buffering 0

I'm not sure if you are asking or suggesting this setting.

My output_buffering was OFF. So, I changed it to "output_buffering=4096"

XJBikes.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache=1.3.41/MySQL=5.0.87-community/PHP=5.2.6/DFCMS=9.2.1


I'm monitoring for impacts...

XJBikes.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache=1.3.41/MySQL=5.0.87-community/PHP=5.2.6/DFCMS=9.2.1


i don't really believe nano wanted you to turn it on, I'll suggest you to put the value back to off

also make sure zlib.output_compression is also off

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
none available


also consider you running php as cgi, not fast at all but you should know the difference already

also if you enable df debug, displayed in footer, what are page generation time and queries time? do you see a long running query

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
none available


yeah requests for html pages have a long waiting time, too much for a celeron with only few grams of L cache, recompile apache using php as module, then you need to change ownerships to df cache/ uploads/ and all all others ... not sure about other websites tho

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
none available


Any news?

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.7 / PHP 7.3 / head

All times are UTC


Jump to: