General ⇒ DVCS Info (Mercurial/CVS) ⇒ [solved] DF 10 mysqli ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDVCS Info (Mercurial/CVS)

[solved] DF 10 mysqli Reply to topic


just noticed only mysqli option for install.

"PHP will deprecate for good the mysql.dll with the launch of PHP6"

Will this have any effect on DF 10 in the future

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
PHP Version 7.0.6 + MariaDB + Dragonfly 9.4 Modified


v10 is already with MySQLi only Smile

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


As a side note v9 does also support MySQLi and you only need to update config.php to use it. In other words either v9 or v10 won't have any issues.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


😊 I just came to check this.
Great!

www.greenday2k.net

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):

Last edited by greenday2k on Thu Aug 06, 2015 2:13 am; edited 1 time in total

All times are UTC


Jump to: