Miscellaneous ⇒ Chit-Chat ⇒ IPTracker 9.3.5 - nukebiz reg ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexChit-Chat

IPTracker 9.3.5 - nukebiz reg Reply to topic


I've installed the latest version and language definitions now working a charm.

I did try to register on nukebiz site to post issue however submit button, once username/email are entered for registration, doesn't do anything.

Couldn't get registered, couldn't post there Rolling Eyes

gerry @ redgerry.com
redgerry.com
clacks.co
123v.com
copseygroup.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Suse11.4 - LAMP on zypper - ISPConfig 3


hmm, was sure I fixed that a month ago - still coming across issues after reverting back to v9.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Humble apologies. now resolved - yet another issue arising from (previously) trying to operate in dual version mode under volatile conditions.

Looks like I stuffed up some check links between versions, so I'll have to update AccountPlus Embarassed

Hopefully this is the last remnant from converting back to a stable DF version.

DonationsPro for DragonflyCMS & SMF

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Sorry Phoenix,

Got to stage 2,
it corrected me for missing OS version in profile
Won't proceed from there once info is valid.

gerry @ redgerry.com
redgerry.com
clacks.co
123v.com
copseygroup.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Suse11.4 - LAMP on zypper - ISPConfig 3


Laughing damnit, serves me right for not completing.

I created that problem by adding, and not removing, a print_r() in register.php to track the problem - now rectified and this time registration confirmed to be working.

There is a strange glitch I still need to address in step 2 but it does continue after submit is clicked twice.

DonationsPro for DragonflyCMS & SMF

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Welcome! You are now registered as a member

All works fine now apart from... don't seem to have received the activation email.

gerry @ redgerry.com
redgerry.com
clacks.co
123v.com
copseygroup.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Suse11.4 - LAMP on zypper - ISPConfig 3


hmm, maybe in spam?

DonationsPro for DragonflyCMS & SMF

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


No, not received at mailbox.

What domain would activation be from? will check mail server log.

(no record of @nukebiz.com)

gerry @ redgerry.com
redgerry.com
clacks.co
123v.com
copseygroup.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Suse11.4 - LAMP on zypper - ISPConfig 3


It will be @gmail.com - I know it went because I received a notification, plus it worked fine in my earlier tests.

I don't use domain emails - gmail handles spam a lot better 😉

DonationsPro for DragonflyCMS & SMF

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Can I request a resend please Phoenix, no record of any transaction from my mail server log Sad

gerry @ redgerry.com
redgerry.com
clacks.co
123v.com
copseygroup.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Suse11.4 - LAMP on zypper - ISPConfig 3


hmm, weird, I already did a resend a few hours ago - perhaps it's blackholing.

Not sure what's happening there so I've simply activated you.

DonationsPro for DragonflyCMS & SMF

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):

All times are UTC


Jump to: