Support ⇒ Security ⇒ Dragonfly CMS 9.3.3.0 Cross Site Request Forgery ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexSecurity

Dragonfly CMS 9.3.3.0 Cross Site Request Forgery Reply to topic


This is dated back in Mar 2012

http://packetstormsecurity.com/files/110702/dragonflycms-xsrf.txt

Was wondering if this has been addressed in current vrs of dragonfly.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
PHP Version 7.0.6 + MariaDB + Dragonfly 9.4 Modified


About 3 months ago dragonflycms.org/Forum...25064.html

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS

All times are UTC


Jump to: