Dragonfly CMS v9 ⇒ CPG-BB (forum) ⇒ Googlebot printertopic 500 errors ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Modules & Blocks CPG-BB (forum)

Googlebot printertopic 500 errors Reply to topic


I've just noticed a large number of 500 Internal Server errors in my Google Webmaster Tools account which relate to URLs of the following nature:

http://www.mydomain.com/Forums/viewtopic//printertopic=1/t=13152/postdays=0/postorder=asc/start=0/finish_rel=-10000/Forums/viewtopic/printertopic=1/p=62014/


Can anyone shed any light on where Googlebot is finding these URLs and trying/failing to follow them? From what I can see the printer icon which appears in form posts to provide printer friendly URLs is working correctly but I'm clueless as to where the above URL might be appearing (it also looks as though it's malformed - double forward slashes and some sections repeated? Not sure).

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1


Further info. Just noticed there's a "linked from" tab in WMT which tells me that the above URL was linked to from

http://www.mydomain.com/Forums/viewtopic//printertopic=1/t=13152/postdays=0/postorder=asc/start=0/finish_rel=-10000/


Still not sure what's behind the internal error though.

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1

All times are UTC


Jump to: