Support ⇒ Modules & Blocks ⇒ Facebook login module updated for api v2.4 ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexModules & Blocks

Facebook login module updated for api v2.4 Reply to topic


Okay I updated this module since FB is depreciating a lot of their api calls and currently the original module is base off of v2.0 sort of. After trial and error for the last two weeks I finally got this version to work as it was originally intended. This module works for Facebook V2.4 api and you can use it with php 5.0-5.6.30 and DF 9.3.3 to 9.4. Can someone please test it and let me know what issues they are having. Devs please let me know if I need to change anything to keep it compliant with DF standards.
Attachment: FacebookConnect-Updated.zip
Description
Filename FacebookConnect-Updated.zip
Filesize 248.41 KiB
Downloaded 1 Time(s)
You are not allowed to view/download this attachment

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux,apache,5.0.11.,5.6.30,9.3.4.1


I updated the module and fixed some bugs from the first update and other modifications. Now it's ready to be used with Facebook api v2.9. I am creating a new thread for the newer update. Mods feel free to merge them is this will work out better for the community.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux,apache,5.0.11.,5.6.30,9.3.4.1

All times are UTC


Jump to: