Support ⇒ Requests :: Archives ⇒ WYSIWYG Editor :: Archived (page 5) ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexRequests

Archived ⇒ WYSIWYG Editor


No problem, now i can start making a real php class for it. Laughing

What is The Viperal ?
Email: viperal1 @ gmail.com

Please enter your server specs in your user profile! 😢


there's actually one more thing, the thumbnails doesn't show up, gives me x's , I tried setting things in the config.inc.php file but no luck.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Sun Cobalt/Apache/MySQL/Php 4.3.7


so are you going to send this edit to phpbb so it will be in phpbb2.2 and will be used by non nukers?

/media/internet

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
GNU/Debian / Apache 2.latest / MySQL 4.latest / PHP 4.latest / CPGNuke CVS


hi viperal,

i try to install it :

cpgnuke.de/index.php?n...ubmit_News

but didn´t show the editor Confused

any idea ?

rgds ertan

ps
-sql done
-changed 3 files (your description)

.: USE THE FORCE :.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


did you enable it via the modules selection in admin area/

Search is your friend

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora Core 1, Apache 1.3.33, Mysql 4.1.14, PHP 5.0.5 w/ APC cache, Dragonfly 9.0.6.1


yes i enabled it under settings and in module

here demolink :
www.cpgnuke.de/index.p...ubmit_News

didn´t work Sad

.: USE THE FORCE :.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Now that you mention it, while I was setting it up I noticed it showed the old editor at one stage for me also. I then made it for registered users only and that seemed to fix it.
Hope this helps
Steve

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux(Unix) - Apache/1.3.34 - MySQL Client API version 4.1.21 - PHP Version 4.4.2 - Perl Version 5.8 - DF 9.0.6.1


I see the icons only in ie. In Firefox 0.92 is nothing to see.

Where are the config files and how to make changes?

Neofred

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.6.26-2-686 / 5.0.51a-24+lenny1 / 5.2.9-0.dotdeb.2 / CPG 9.2.1


yes i enabled it under settings and in module

here demolink :
www.cpgnuke.de/index.p...ubmit_News

didn´t work Sad


You have to enable it in the admin main menu, also in the modules section,

In the modules admon hit edit next to the module there you have a option to enable the editor and also for with group (it is disables by default on all modules).

What is The Viperal ?
Email: viperal1 @ gmail.com

Please enter your server specs in your user profile! 😢


I see the icons only in ie. In Firefox 0.92 is nothing to see.

Where are the config files and how to make changes?

Neofred


it was test witn firefox from .9 mozila and IE. It should work with lower versions of firefox.

do you have javascript enabled in firefox, if it disabled you just get the regular. Also a link would help.

What is The Viperal ?
Email: viperal1 @ gmail.com

Please enter your server specs in your user profile! 😢


Thanks for your anwer,

i have js enabled in my moz firefox. Here is an demolink user.dietrichs.com/ind...=FCKeditor

Greez
Neofred

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.6.26-2-686 / 5.0.51a-24+lenny1 / 5.2.9-0.dotdeb.2 / CPG 9.2.1


What you have on your site is a KCKeditor WYSIWYG, that no the one i did. It also and older verion with is only IE.

What is The Viperal ?
Email: viperal1 @ gmail.com

Please enter your server specs in your user profile! 😢


Hi Viperal,

I'm using FCKeditor V1.60. I've downloaded from phpnukedownloads.de.
Do you have an Adress, where I can download a better version for CPG-Nuke? Big grin

Neofred

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.6.26-2-686 / 5.0.51a-24+lenny1 / 5.2.9-0.dotdeb.2 / CPG 9.2.1


www.viperal.com

a new version will be out soon but it ok to us the one the now.

What is The Viperal ?
Email: viperal1 @ gmail.com

Please enter your server specs in your user profile! 😢


So hows the development.. Last post Aug 11 2004 - long time ago Smile

I'm using Fckeditor for cpgnuke 8.2x and I really like that editor. How about a port for it to dragonfly?

I think it's the Submit news index file and the Add story in admin files that are modified.
Here is the code that I have added:

// Editor Start $oFCKeditor = new FCKeditor; $oFCKeditor->Value = "$story"; $oFCKeditor->CreateFCKeditor('story', '97%', 350); // Editor Ende
But I get an

Parse error: parse error, unexpected T_STRING, expecting ',' or ';' in /home/httpd/vhosts/jzky.net/subdomains/cms/httpdocs/modules/FCKeditor/index.php on line 109

The line is: $oFCKeditor->CreateFCKeditor('story', '97%', 350);

I have no php skills, so This is a sort of request for help. Some ideas?

www.jzky.net a Dragonfly site. cms.jzky.net < test site. - Pardon my bad englsih Wink
My home town

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / Apache / PHP Version 5.2.0 /MySQL Version 4.1.21-standard / CMS Version 9.1.1

All times are UTC
This forum is locked: you cannot post, reply to, or edit topics. Forum IndexRequests
Page 5 of 7