Dragonfly CMS v9 ⇒ IIS Specific Issues :: Archives ⇒ [solved]no LEO option in admin settings :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexIIS Specific Issues

Archived ⇒ [solved]no LEO option in admin settings


Hi guys,

i recently updated from 8.2b. Here's how I did it:

1. copied the database to a new name.
2. Installed Dragonfly in a new directory.
3. Upgraded the site.
4. Copied over necessary custom blocks and modules from the old install directory.

Now I want to use the SEO/LEO, but i cannot locate it anywhere in the admin settings. I've grepped thru the sourcecode and see it's there.

Did i miss out on something ?

Help would be appreciated Smile

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/1.3.x/unknown/4.2.1/9.0


admin.php?op=settings right above theme selection

AKA Akamu / Read these and your life will be successful | Find a Repair
--
Mods and Professional Support via YIM

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
win32 / Apache 1.3.33 / MySQL 4.1.16/PHP 4.4/CPG-CVS ( browsers: Mozilla 1.7.x / IE6 / Opera 8.0)


It's not there..

I've attached a screenshot of the page in question

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/1.3.x/unknown/4.2.1/9.0


Are you sure you are on a linux server? LEO will not show up or work on IIS/windows servers.

NEMINI.org, NEMINI.us, NEMINI.info, NYMINI.org

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
1.3.34 (Unix)/4.1.18-standard/4.4.2 /9.1.0.8 CVS


Hmm..

yes i am sure, however, i am using mod_security to fake server version to be IIS.. that must be it Smile

Yes, i edited settings.php and now it works Smile

Thanks for excellent support

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/1.3.x/unknown/4.2.1/9.0

All times are UTC