A new firefox vulnerabilities update is available for Ubuntu Linux b ut ... ⇒ News ⇒ CPG Dragonfly™ CMS

Security A new firefox vulnerabilities update is available for Ubuntu Linux b ut ...

Posted by NanoCaiordo on (5347 views)
Ubuntu Security Notice USN-296-1 June 09, 2006
firefox vulnerabilities.
A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 6.06 LTS: firefox 1.5.dfsg+1.5.0.4-0ubuntu6.06 After a standard system upgrade you need to restart Firefox to effect the necessary changes. Please note that Firefox 1.0.8 in Ubuntu 5.10 and Ubuntu 5.04 are also affected by these problems. Updates for these Ubuntu releases will be delayed due to upstream dropping support for this Firefox version. We strongly advise that you disable JavaScript to disable the attack vectors for most vulnerabilities if you use one of these Ubuntu versions.

Comments

No Comments
Reply Anonymous ( Login | Register )
Article Rating
Average Score: 4.5
Votes: 2
★★★★★
Please take a second and vote for this article:
User Info

Welcome Anonymous



(Register)
Community

Support for DragonflyCMS in a other languages:

Deutsch
Español