Projects ⇒ Bugs ⇒ #376: Install "Test Settings" not working on other server port ⇒ CPG Dragonfly™ CMS
Bug #376 Install "Test Settings" not working on other server port
Project: Dragonfly 9.0 -> 9.0.2 Category: *General Issues
Submitted: Friday, March 25, 2005 (04:21:37) Modified: Tuesday, November 07, 2006 (10:41:34)
Status: Bogus Assigned to:
PHP Version: 4.3.10 HTTPD Server: Apache 1.3
Votes: 2
Vote results:
Avg. Score: 3.0 ± 0.0 Reproduced: 1 of 1 (100.0%)
Same PHP Version: 0 (0.0%) Same HTTPD Server: 0 (0.0%)

View/Vote Add Comment

by: DJMaze
Description:
------------
NanoCaiordo wrote:
If you try to install Dragonfly using www.website.com:yxyx, so using a different port number then 80, after "Test Settings" the installer will not give you any output error message, but it will go back to the configuration step without any explanation.

Same for Cookie Domain

Reproduce code:
---------------
Install Dragonfly using www.website.com:yxyx where yxyx is different then 80
And try to finnish it
by: DJMaze
Did you fill in the :[portno.] into cookiedomain OR serverdomain OR both ?
by: DJMaze
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
by: NanoCaiordo
Sorry, but your problem does not imply a bug in Dragonfly 9.0 -> 9.0.2 itself. For a
list of more appropriate places to ask for help using Dragonfly 9.0 -> 9.0.2, please
visit Forums as this bug system is not the
appropriate forum for asking support questions.

Thank you for your interest in Dragonfly 9.0 -> 9.0.2.
User Info

Welcome Anonymous



(Register)
Community

Support for DragonflyCMS in a other languages:

Deutsch
Español