Wiki ⇒ Install ⇒ Requirements ⇒ CPG Dragonfly™ CMS
WikiInstall ⇒ Requirements

3. 2: Requirements Parent


The following are necessary to install Dragonfly:

  • A Web Server (Apache prefered)
  • PHP 4.1 or Higher (4.3.x prefered)
  • An SQL Server (MySQL 4.x and PostgreSQL 7.3.x or later are currently supported)

If you are unsure whether your server meets these requirements, please check with your host before installing Dragonfly.

In addition, it is useful to have a working knowledge of a good FTP program.

(Note: on Solaris, it may be necessary to use PHP 5.1 beta 3 or newer due to a bug relating to exhausting file descriptors during file uploads.)

As of DragonflyCMS 10.0 PHP 5.2 is required


Created: Wednesday, February 23, 2005 (03:10:40) by Trevor
Updated: Thursday, September 04, 2008 (12:55:22) by NanoCaiordo